PT-2019-10303

CVE-2018-20875

·

Publicado

2019-08-01

·

Atualizado

2019-08-01

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: cPanel versions prior to 74.0.8
Description: The issue allows self XSS in the WHM Security Questions interface.
Recommendations: For versions prior to 74.0.8, update to version 74.0.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾