PT-2019-10317
CVE-2018-20888
·
Publicado
2019-08-01
·
Atualizado
2019-08-07
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.0
Description:
The issue allows file modification in the context of the root account due to incorrect HTTP authentication.
Recommendations:
For versions prior to 74.0.0, update to version 74.0.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾