PT-2019-10331
CVE-2018-20900
·
Publicado
2019-08-01
·
Atualizado
2019-08-06
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 71.9980.37
Description:
The issue allows for stored XSS in the YUM autorepair functionality.
Recommendations:
For versions prior to 71.9980.37, update to version 71.9980.37 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾