PT-2019-10346

CVE-2018-20914

·

Publicado

2019-08-01

·

Atualizado

2019-08-02

Descrição por

CVSS 3.1
7.3
Alta
MétricasAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions: cPanel versions prior to 70.0.23
Description: The issue allows OpenID providers to inject arbitrary data into cPanel session files.
Recommendations: For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾