PT-2019-10358
CVE-2018-20925
·
Publicado
2019-08-01
·
Atualizado
2019-08-12
Descrição por
CVSS 3.1
6.7
MédiaMétricasAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 70.0.23
Description:
The issue allows local privilege escalation via the WHM Legacy Language File Upload interface.
Recommendations:
For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾