PT-2019-10360
CVE-2018-20927
·
Publicado
2019-08-01
·
Atualizado
2019-08-12
Descrição por
CVSS 3.1
3.8
BaixaMétricasAV:L/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 70.0.23
Description:
The issue arises from incorrect crontab parsing, allowing jailshell escape.
Recommendations:
For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾