PT-2019-10372
CVE-2018-20938
·
Publicado
2019-08-01
·
Atualizado
2019-08-09
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 68.0.27
Description:
The issue concerns the lack of ownership enforcement during
addpkgext and delpkgext WHM API calls.Recommendations:
For versions prior to 68.0.27, update to version 68.0.27 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾