PT-2019-10422
CVE-2018-20985
·
Publicado
2019-08-22
·
Atualizado
2019-08-26
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wp-payeezy-pay plugin versions prior to 2.98
Description
The issue concerns local file inclusion in certain files of the plugin, specifically pay.php, donate.php, donate-rec, and pay-rec.
Recommendations
For versions prior to 2.98, update to version 2.98 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾