PT-2019-10425

CVE-2018-20988

·

Publicado

2019-08-22

·

Atualizado

2020-08-24

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions wpgform plugin versions prior to 0.94
Description The issue concerns eval injection in the CAPTCHA calculation of the wpgform plugin.
Recommendations For versions prior to 0.94, update to version 0.94 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾