PT-2019-10449
CVE-2018-21023
·
Publicado
2019-10-08
·
Atualizado
2019-10-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Centreon Web versions prior to 2.8.28
Description
The issue allows authenticated attackers to execute arbitrary code. This is achieved via the
ns id parameter in the "getStats.php" file.Recommendations
For versions prior to 2.8.28, update to version 2.8.28 or later to resolve the issue. As a temporary workaround, consider restricting access to the "getStats.php" file until a patch is applied. Avoid using the
ns id parameter in the affected endpoint until the issue is resolved.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾