PT-2019-10911
CVE-2018-4399
·
Publicado
2019-04-03
·
Atualizado
2019-04-05
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
iOS versions prior to 12
macOS versions prior to 10.14
tvOS versions prior to 12
watchOS versions prior to 5
Description:
An access issue existed with privileged API calls, which was addressed with additional restrictions.
Recommendations:
For iOS versions prior to 12, update to iOS 12 or later.
For macOS versions prior to 10.14, update to macOS 10.14 or later.
For tvOS versions prior to 12, update to tvOS 12 or later.
For watchOS versions prior to 5, update to watchOS 5 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾