PT-2019-11263
CVE-2019-1000010
·
Publicado
2016-12-29
·
Atualizado
2019-02-06
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
phpIPAM versions 1.3.2 and earlier
Description:
The issue is related to a Cross Site Scripting (XSS) vulnerability in the subnet-scan-telnet.php file. This vulnerability can be exploited when a victim visits a link crafted by an attacker, potentially resulting in the execution of code in the victim's browser.
Recommendations:
For phpIPAM versions 1.3.2 and earlier, update to version 1.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾