PT-2019-11412

CVE-2019-10061

·

Publicado

2019-03-26

·

Atualizado

2021-10-12

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: node-opencv versions prior to 6.1.0
Description: The issue concerns a command injection problem where user input is not properly validated, allowing attackers to execute arbitrary commands.
Recommendations: For versions prior to 6.1.0, update to version 6.1.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-MC7W-4CJF-C973
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾