PT-2019-11600
CVE-2019-10154
·
Publicado
2019-06-18
·
Atualizado
2022-05-24
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Moodle versions prior to 3.7
Moodle versions prior to 3.6.4
Description:
A flaw was found in a web service that fetches messages, which was not restricted to the current user's conversations.
Recommendations:
For versions prior to 3.7, update to version 3.7 or later.
For versions prior to 3.6.4, update to version 3.6.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾