PT-2019-11976
CVE-2019-10663
·
Publicado
2019-03-30
·
Atualizado
2019-04-01
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Grandstream UCM6204 versions prior to 1.0.19.20
Description
The issue allows remote authenticated users to conduct SQL injection attacks via the
sord parameter in a listCodeblueGroup API call to the "/cgi?" URI.Recommendations
For versions prior to 1.0.19.20, update to version 1.0.19.20 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾