PT-2019-12038

CVE-2019-10766

·

Publicado

2019-11-19

·

Atualizado

2019-11-20

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pixie versions 1.0.x before 1.0.3 Pixie versions 2.0.x before 2.0.2
Description The issue allows SQL Injection in the limit() function due to improper sanitization.
Recommendations For Pixie versions 1.0.x before 1.0.3, update to version 1.0.3 or later. For Pixie versions 2.0.x before 2.0.2, update to version 2.0.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-68WG-QV6R-J4VP
SNYK-PHP-USMANHALALITPIXIE-534879
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾