PT-2019-12193

CVE-2019-11217

·

Publicado

2019-04-24

·

Atualizado

2019-04-25

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Bonobo Git Server versions prior to 6.5.0
Description The issue allows execution of arbitrary commands in the context of the web server via a crafted HTTP request. This is due to a problem in the GitController.
Recommendations For versions prior to 6.5.0, update to version 6.5.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾