PT-2019-12540

CVE-2019-11880

·

Publicado

2019-05-17

·

Atualizado

2019-05-23

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions CommSy versions 8.6.5 and earlier
Description The issue is related to SQL Injection via the cid parameter. This allows for potential exploitation. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For CommSy versions 8.6.5 and earlier, update to version 9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the cid parameter to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾