PT-2019-12581
CVE-2019-11947
·
Publicado
2019-05-09
·
Atualizado
2019-06-06
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
HPE Intelligent Management Center (IMC) PLAT versions prior to 7.3 E0506P09
Description
A remote code execution issue was identified, related to the use of hard-coded credentials in the dbman component. This allows for potential exploitation.
Recommendations
For versions prior to 7.3 E0506P09, update to version 7.3 E0506P09 or later to resolve the issue. As a temporary workaround, consider restricting access to the dbman component until a patch is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾