PT-2019-12588

CVE-2019-11954

·

Publicado

2019-05-30

·

Atualizado

2020-08-24

Descrição por

CVSS 2.0
9.0
Alta
MétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center (IMC) PLAT versions prior to 7.3 E0506P09
Description A remote code execution issue was identified, potentially allowing for the execution of arbitrary code. The vulnerability is related to an Expression Language Injection in the operationSelect functionality.
Recommendations For versions prior to 7.3 E0506P09, update to version 7.3 E0506P09 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-19-525
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾