PT-2019-12785

CVE-2019-12397

·

Publicado

2019-08-08

·

Atualizado

2019-12-30

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Ranger versions 0.7.0 through 1.2.0
Description The policy import functionality in Apache Ranger is affected by a cross-site scripting issue.
Recommendations For Apache Ranger versions 0.7.0 through 1.2.0, upgrade to version 2.0.0 or a later version that includes the fix.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-FPQP-V323-44XV
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾