PT-2019-12967

CVE-2019-12823

·

Publicado

2019-06-18

·

Atualizado

2022-05-24

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Craft CMS versions prior to 3.1.31
Description The issue is related to the improper filtering of XML feeds, which allows for cross-site scripting (XSS) attacks. This means that an attacker could potentially inject malicious code into the XML feed, leading to the execution of unauthorized scripts on the user's browser.
Recommendations For versions prior to 3.1.31, update to version 3.1.31 or later to resolve the issue. As a temporary workaround, consider restricting access to XML feeds or implementing additional filtering mechanisms to minimize the risk of XSS attacks.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-W5Q4-Q7WP-QWW6
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾