PT-2019-13030
CVE-2019-12930
·
Publicado
2019-07-08
·
Atualizado
2019-07-09
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WIKINDX versions prior to 5.8.1
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
method parameter in the noMenu() and noSubMenu() functions in core/navigation/MENU.php.Recommendations
For versions prior to 5.8.1, update to version 5.8.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾