PT-2019-13135
CVE-2019-13116
·
Publicado
2019-10-16
·
Atualizado
2022-05-24
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MuleSoft Mule Community Edition versions prior to 3.8
MuleSoft Mule runtime engine versions prior to 3.8.0
Description
The issue allows remote attackers to execute arbitrary code due to Java Deserialization, related to Apache Commons Collections. This can be exploited by attackers to gain unauthorized access and control over the system.
Recommendations
For MuleSoft Mule Community Edition versions prior to 3.8, update to version 3.8 or later to resolve the issue.
For MuleSoft Mule runtime engine versions prior to 3.8.0, update to version 3.8.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾