PT-2019-13403
CVE-2019-13540
·
Publicado
2019-09-11
·
Atualizado
2020-10-16
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Delta Electronics TPEditor versions 1.94 and prior
Description
The issue allows an attacker to remotely execute arbitrary code by exploiting multiple stack-based buffer overflow vulnerabilities. This can be achieved by processing specially crafted project files.
Recommendations
For versions 1.94 and prior, update to a version later than 1.94 to resolve the issue. As a temporary workaround, consider restricting the processing of project files from untrusted sources to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾