PT-2019-14059
CVE-2019-15330
·
Publicado
2019-08-22
·
Atualizado
2021-07-21
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
webp-express plugin versions prior to 0.14.11
Description
The issue is related to insufficient protection against arbitrary file reading in the webp-express plugin for WordPress.
Recommendations
For versions prior to 0.14.11, update to version 0.14.11 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾