PT-2019-14245

CVE-2019-15525

·

Publicado

2019-08-23

·

Atualizado

2019-08-30

Descrição por

CVSS 3.1
8.1
Alta
MétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions pw3270 versions prior to 5.1
Description The issue concerns a missing SSL certificate validation in the terminal emulator.
Recommendations For versions prior to 5.1, update to version 5.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾