PT-2019-14321
CVE-2019-15649
·
Publicado
2019-08-27
·
Atualizado
2019-08-30
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
insert-or-embed-articulate-content-into-wordpress plugin versions prior to 4.2999
Description
The issue is related to insufficient restrictions on file upload, which could potentially allow unauthorized access or malicious activity.
Recommendations
For versions prior to 4.2999, update to version 4.2999 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾