PT-2019-14341
CVE-2019-15719
·
Publicado
2019-10-09
·
Atualizado
2020-08-24
Descrição por
CVSS 3.1
8.0
AltaMétricasAV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Altair PBS Professional versions prior to 19.1.3
Description
The issue allows for privilege escalation due to the lack of proper authentication when sending messages directly to pbs mom, resulting in code execution as an arbitrary user.
Recommendations
For versions prior to 19.1.3, update to version 19.1.3 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾