PT-2019-14405
CVE-2019-15816
·
Publicado
2019-08-30
·
Atualizado
2020-08-24
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
wp-private-content-plus plugin versions prior to 2.0
Description
The issue concerns the lack of protection against option changes via the
save settings page and other save functions in the wp-private-content-plus plugin for WordPress.Recommendations
For versions prior to 2.0, update to version 2.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾