PT-2019-14411
CVE-2019-15822
·
Publicado
2019-08-30
·
Atualizado
2019-09-03
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wps-child-theme-generator plugin version 1.2 and earlier
Description
The issue concerns a directory traversal vulnerability in the classes/helpers.php file of the wps-child-theme-generator plugin for WordPress.
Recommendations
For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾