PT-2019-14414
CVE-2019-15825
·
Publicado
2019-08-30
·
Atualizado
2020-08-24
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wps-hide-login plugin versions prior to 1.5.3
Description
The issue allows for protection bypass due to insufficient validation of the
action and key parameters in the login process, specifically when action=rp is used. This could potentially allow unauthorized access to the system.Recommendations
For versions prior to 1.5.3, update to version 1.5.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾