PT-2019-14430

CVE-2019-15841

·

Publicado

2019-08-30

·

Atualizado

2019-09-03

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions facebook-for-woocommerce plugin versions prior to 1.9.15
Description The issue concerns a CSRF vulnerability. It can be exploited via specific API endpoints such as "ajax woo infobanner post click", "ajax woo infobanner post xout", or "ajax fb toggle visibility".
Recommendations For versions prior to 1.9.15, update to version 1.9.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable API endpoints until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾