PT-2019-14988
CVE-2019-17183
·
Publicado
2019-09-29
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 9.7
Description
The issue occurs when there is insufficient memory, leading to an Access Violation and crash.
Recommendations
For versions prior to 9.7, update to version 9.7 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾