PT-2019-15020
CVE-2019-17232
·
Publicado
2019-10-07
·
Atualizado
2021-07-21
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
ultimate-faqs plugin versions prior to 1.8.25
Description
The issue allows unauthenticated options import. This is related to the Functions/EWD UFAQ Import.php file in the ultimate-faqs plugin for WordPress.
Recommendations
For versions prior to 1.8.25, update to version 1.8.25 or later to resolve the issue. As a temporary workaround, consider restricting access to the Functions/EWD UFAQ Import.php file until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾