PT-2019-15065
CVE-2019-17302
·
Publicado
2019-10-07
·
Atualizado
2020-08-24
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
SugarCRM versions prior to 8.0.4
SugarCRM versions 9.x prior to 9.0.2
Description
The issue allows PHP code injection in the ModuleBuilder module by a Developer user.
Recommendations
For SugarCRM versions prior to 8.0.4, update to version 8.0.4 or later.
For SugarCRM versions 9.x prior to 9.0.2, update to version 9.0.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾