PT-2019-15527
CVE-2019-18574
·
Publicado
2019-12-03
·
Atualizado
2020-04-01
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
RSA Authentication Manager software versions prior to 8.4 P8
Description
The issue concerns a stored cross-site scripting vulnerability in the Security Console of the RSA Authentication Manager software. This vulnerability could be exploited by a malicious Security Console administrator to store arbitrary HTML or JavaScript code through the web interface, which could then be included in a report. When other Security Console administrators open the affected report, the injected scripts could potentially be executed in their browser.
Recommendations
For versions prior to 8.4 P8, update to version 8.4 P8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾