PT-2019-15558

CVE-2019-18656

·

Publicado

2019-10-31

·

Atualizado

2022-05-24

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Pimcore versions prior to 6.3.0
Description The issue arises from the mishandling of certain HTML elements by the bundles/AdminBundle/Resources/public/js/pimcore/settings/translations.js file in the translations grid, leading to a cross-site scripting (XSS) problem.
Recommendations For versions prior to 6.3.0, update to version 6.3.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-65P8-5423-FW3X
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾