PT-2019-15763
CVE-2019-19022
·
Publicado
2019-11-17
·
Atualizado
2019-11-19
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
iTerm2 versions prior to 3.3.7
Description
The issue is related to potentially insufficient documentation about the presence of search history in com.googlecode.iterm2.plist. This might allow remote attackers to obtain sensitive information by searching for specific strings in .plist files within public Git repositories.
Recommendations
For versions prior to 3.3.7, update to version 3.3.7 or later to ensure proper documentation and handling of search history in com.googlecode.iterm2.plist.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾