PT-2019-15769
CVE-2019-19085
·
Publicado
2019-11-18
·
Atualizado
2022-07-27
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Octopus Server versions 3.4.0 through 2019.10.5
Description
A persistent cross-site scripting (XSS) issue allows remote authenticated attackers to inject arbitrary web script or HTML.
Recommendations
For versions 3.4.0 through 2019.10.5, update to a version later than 2019.10.5 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾