PT-2019-16031

CVE-2019-19981

·

Publicado

2019-12-26

·

Atualizado

2020-08-24

Descrição por

CVSS 3.1
5.4
Média
MétricasAC:L/AV:N/A:L/C:N/I:L/PR:N/S:U/UI:R
Name of the Vulnerable Software and Affected Versions Email Subscribers & Newsletters versions prior to 4.2.3
Description The issue allows for CSRF exploitation on all plugin settings, potentially affecting the security of the plugin's configuration.
Recommendations For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾