PT-2019-16565
CVE-2019-3413
·
Publicado
2019-06-11
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ZTE NetNumen DAP product versions prior to V20.18.40.R7.B1
Description
The issue arises from the lack of correct validation of client data in WEB applications, resulting in users being hijacked. This is due to a cross-site scripting (XSS) issue.
Recommendations
For versions prior to V20.18.40.R7.B1, update to version V20.18.40.R7.B1 or later to resolve the issue. As a temporary workaround, consider implementing additional validation and sanitization of client data in WEB applications to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾