PT-2019-16672

CVE-2019-3728

·

Publicado

2019-09-30

·

Atualizado

2025-11-04

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions RSA BSAFE Crypto-C Micro Edition versions prior to 4.0.5.4 RSA BSAFE Crypto-C Micro Edition version 4.1.4 RSA BSAFE Micro Edition Suite versions prior to 4.0.13 RSA BSAFE Micro Edition Suite versions prior to 4.4
Description The issue is related to a Buffer Over-read vulnerability when processing DSA signature. A malicious remote user could potentially exploit this vulnerability to cause a crash in the library of the affected system.
Recommendations For RSA BSAFE Crypto-C Micro Edition versions prior to 4.0.5.4, update to version 4.0.5.4 or later. For RSA BSAFE Crypto-C Micro Edition version 4.1.4, update to a version later than 4.1.4. For RSA BSAFE Micro Edition Suite versions prior to 4.0.13, update to version 4.0.13 or later. For RSA BSAFE Micro Edition Suite versions prior to 4.4, update to version 4.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾