PT-2019-16689

CVE-2019-3747

·

Publicado

2019-09-27

·

Atualizado

2019-10-09

Descrição por

CVSS 3.1
8.4
Alta
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC Integrated Data Protection Appliance versions prior to 2.3
Description The issue allows a remote malicious admin user to store malicious HTML or JavaScript code in a specific field. When victim users access the page, the malicious code gets executed by the web browser in the context of the vulnerable web application.
Recommendations For versions prior to 2.3, update to version 2.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾