PT-2019-16701
CVE-2019-3764
·
Publicado
2019-11-07
·
Atualizado
2020-10-16
Descrição por
CVSS 3.1
5.0
MédiaMétricasAV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Dell EMC iDRAC7 versions prior to 2.65.65.65
Dell EMC iDRAC8 versions prior to 2.70.70.70
Dell EMC iDRAC9 versions prior to 3.36.36.36
Description
The issue concerns an improper authorization vulnerability. A remote authenticated malicious user with low privileges may potentially exploit this to obtain sensitive information, such as password hashes.
Recommendations
For Dell EMC iDRAC7 versions prior to 2.65.65.65, update to version 2.65.65.65 or later.
For Dell EMC iDRAC8 versions prior to 2.70.70.70, update to version 2.70.70.70 or later.
For Dell EMC iDRAC9 versions prior to 3.36.36.36, update to version 3.36.36.36 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾