PT-2019-17605

CVE-2019-5365

·

Publicado

2019-03-04

·

Atualizado

2020-08-24

Descrição por

CVSS 2.0
9.0
Alta
MétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center (IMC) PLAT versions prior to 7.3 E0506P09
Description A remote code execution issue was identified, which may allow for code execution. The issue is related to an Expression Language Injection in the deviceSelect functionality.
Recommendations For versions prior to 7.3 E0506P09, update to version 7.3 E0506P09 or later to resolve the issue. As a temporary workaround, consider restricting access to the deviceSelect functionality until a patch is applied.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-19-238
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾