PT-2019-17690
CVE-2019-5461
·
Publicado
2019-09-09
·
Atualizado
2021-11-03
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
GitLab versions prior to 11.11.6
GitLab versions prior to 12.0.4
GitLab versions prior to 12.1.2
Description
An input validation issue was found in the GitHub service integration, allowing an attacker to make arbitrary POST requests within a GitLab instance's internal network.
Recommendations
For versions prior to 11.11.6, update to version 11.11.6 or later.
For versions prior to 12.0.4, update to version 12.0.4 or later.
For versions prior to 12.1.2, update to version 12.1.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾