PT-2019-17834
CVE-2019-5727
·
Publicado
2019-02-21
·
Atualizado
2019-02-22
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.0.x through 6.5.x
Splunk Light version 6.6.0 and earlier
Description
The issue is related to Persistent XSS.
Recommendations
For Splunk Enterprise versions 6.0.x through 6.5.x, update to a version after 6.5.5, 6.4.9, 6.3.12, 6.2.14, 6.1.14, or 6.0.15 respectively.
For Splunk Light version 6.6.0 and earlier, update to a version after 6.6.0.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾