PT-2019-17932
CVE-2019-6003
·
Publicado
2019-09-12
·
Atualizado
2019-09-16
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
EC-CUBE plugin 'Amazon Pay Plugin 2.12,2.13' version 2.4.2 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For EC-CUBE plugin 'Amazon Pay Plugin 2.12,2.13' version 2.4.2 and earlier, update to a version later than 2.4.2 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾