PT-2019-17941
CVE-2019-6016
·
Publicado
2019-12-26
·
Atualizado
2020-01-06
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
REMISE Payment Module versions 3.0.12 and earlier
REMISE Payment Module versions 2.11 through 2.13
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting.
Recommendations
For REMISE Payment Module versions 3.0.12 and earlier, update to a version later than 3.0.12.
For REMISE Payment Module versions 2.11 through 2.13, update to a version later than 2.13.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾